faut vraiment tout désinstaller ??

Date 4/9/2004 16:09:09
Sujet : Logiciels


Et oui encore une faille : ( dans winzip ce coup la)

Plusieurs failles de sécurité ont été découvertes dans Winzip (versions 3, 6, 7, 8 et 9) à la suite d'une étude déroulée (soit-disant) en interne.

Ces failles peuvent être responsables de l'exécution d'un code vérolé en utilisant un pénible, mais néanmoins récurent dépassement de mémoire tampon (buffer overflow pour les anglofiles).



L'éditeur de cette référence du monde de la compression conseille l'installation du SP1 de Winzip 9.0 qui active par défaut le firewall de...oups ah non je me trompe de news. Un SP1 qui permet donc de corriger ces failles. Bien sûr, celà fait encore un Service Pack, c'est une grande mode, mais il est précisé que Winzip fait un meilleur café après l'ajout du correctif. L'éditeur ne précise cependant pas ce qu'il advient des utilisateurs des anciennes versions, mais on peut le deviner.

Source : PC-impact



Cet article vient de Forum-PC.net - Logiciels, Télécharger, Forums informatique, Informations
http://www.forum-pc.net

L'URL pour l'article est :
http://www.forum-pc.net/article.php?storyid=141