Forum-PC.net - Logiciels, Télécharger, Forums informatique, Informations

Connexion

Pseudo

Mot de Passe

Mot de Passe perdu ?

Pas encore Membre ?
Inscrivez-vous!

Navigation
Accueil
Articles
Archives
Recrutement
Astuces & Tutoriels
Téléchargements
Fichiers populaires
Forums
Chat
Nous contacter
Syndication
Foire Aux Questions
Nos partenaires
Nos sondages
Forum-PC's Blog

L'actualité...
 · Test Alimentation Corsair CX 500
 · ASRock dévoile sa carte mère Z77 Extreme6/TB4
 · Nvidia publie le pilote GeForce 306.97 WHQL
 · Enermax propose un Ostrog blanc
 · AMD abandonne la HD7990 ??
 · Phanteks présente PH-TC90LS
 · Du lourd chez Enermax
 · Power Color Devil 13 HD 7990
 · Razer DeathStalker Ultimate
 · RAZER présente le casque gaming: KRAKEN

Rechercher

Qui est en ligne?
 7 invités
0 membres en ligne



Statistiques
Dernier membre : plooo

Membres : 8404
News : 1019

Téléchargements : 462
Sites Web : 50

Forums : 22
-Sujets : 7156
-Envois : 26474

Sondages en cours : 8



/  Index des Forums
   /  Hardware
      /  Ecran noir suite maj Bios
Enregistrez-vous pour Poster

ExpéditeurConversation
Khrall91

    Membre



Inscrit le: 8/1/2019
Envois: 1


 Ecran noir suite maj Bios

Bonjour à tous.

Je vous fait un court résumé de ce qui m'arrive.
On m'a donné une CG, la GTX 1070 (ma config PC entière datant d'environ 10 ans, j'étais bien heureux lol)
J'ai donc désinstallé, dans Windows 10, mon ancienne CG (GTX 560Ti), pour brancher la 1070. Une fois branchée, j'ai allumé l'ordinateur mais l'écran restait noir.

Après quelques recherches (et en ayant pour le coup rebranché ma 560Ti, j'ai effectué un clear MOS mais sans succès. J'ai donc par la suite effectuer une maj du bios de ma CM (P8P67 Evo) d'une version de 2011 vers une de 2012 (dernière version sur le site du fabriquant).
J'ai bien eu le message de réussite pour la maj, puis la demande de redémarrage du PC mais depuis que j'ai installé cette nouvelle version du Bios, même avec mon ancienne CG, mon écran restait noir (à noter que je n'ai aucun bip du PC lorsque je l'allume et que la led rouge "CPU led" reste constamment allumé).

A tout hasard, j'ai essayé en le laissant allumé (avec l'écran noir) d'appuyer sur le bouton "Reset" qui est physiquement sur ma CM et là comme par magie, le PC reboot, il effectue bien le "BIP" normal et l'écran s'allume correctement.
J'arrive donc bien à accéder à mon PC mais à chaque fois je dois l'allumer puis appuyer sur le bouton "Reset" de ma CM ce qui n'est pas très pratique :/

Je suis à court d'idées, si quelqu'un aurait une solution, je suis preneur ^^
Je vous mets quelques photos de ma config et de mon Bios (partie Démarrage) que je trouve utile.

p.s: Le Kingston étant mon ssd sur lequel je boot avec Windows 10 or dans les configuration Sata du Bios, on ne le voit pas. Sur mon ancienne version du Bios, il me semble, de mémoire, que je l'avais bien d'affiché en mode UEFI (je ne sais pas si c'est lié à mon pb mais je trouvais important de le préciser)

https://ibb.co/sbNkrYM
https://ibb.co/6tfmkmB
https://ibb.co/bF0mYkh
https://ibb.co/1qxt5gz
https://ibb.co/4Kw3xkM

 8/1/2019 18:59Profil de Khrall91
Aubert

    Modérateur



Inscrit le: 2/8/2010
Envois: 70
Drôme France

 Ecran noir suite maj Bios

Tout d'abord meilleurs voeux, même si pour toi l'année 2019 commence mal. Souhaitons que tu résolves ton problème ! Je me doute de ta déconvenue ayant une CG de course ! Tu as peut-être un conflit de config avec win 10 voire il faudrait tripatouiller dans ton bios ce qui n'est jamais évident.
Pour ce problème manifestement très pointu, à ta place j'irais carrément sur l'assistance de nvidia, ils sont là pour ça ! Tu as même un forum (malheureusement dans la langue du "chat qui expire") mais si l'anglais n'a pas de secret pour toi c'est ça qu'il faut faire. Si tu as une réponse, n'hésite pas à revenir nous dire ce qu'il en est cela servira aux autres copains qui passent sur le site !
PS : En effet, au 1er abord, il ne semble bien que ça ne vient pas de ta CM Asus mais peut-être plutôt (?) de win 10 qui ne la reconnait pas. En effet, si tu commandes depuis la CM et que ça fonctionne cela veut, peut-être, dire que cela vient de l'amont. A suivre... De même, pour moi la nouvelle version du bios lui-même n'est, sans doute, pas en cause ; ce sont peut-être les modifs à faire dans le nouveau qui permettrait de...


-----------------

 9/1/2019 12:30Profil de AubertEnvoyer un email à AubertVisiter le site de Aubert
audreyspency

    Membre



Inscrit le: 25/1/2019
Envois: 2


 Ecran noir suite maj Bios

rès pointu, à ta place j'irais carrément sur l'assistanc https://tgw.onl/digitalocean/ https://tgw.onl/siteground/ https://tgw.onl/ipage/

 25/1/2019 23:26Profil de audreyspencyEnvoyer un email à audreyspencyVisiter le site de audreyspency

Forum-PC.net - Tous droits réservés - Déclaration à la CNIL n°1068955 - © 2004-2012
   Page créée en 0.1058 seconde(s) - 7 personnes en ligne   



Matériel informatique    Jeux vidéos    Image & son    Logiciels    Promotion du site    Cannabis    Paste it !