Forum-PC.net - Logiciels, Télécharger, Forums informatique, Informations

Connexion

Pseudo

Mot de Passe

Mot de Passe perdu ?

Pas encore Membre ?
Inscrivez-vous!

Navigation
Accueil
Articles
Archives
Recrutement
Astuces & Tutoriels
Téléchargements
Fichiers populaires
Forums
Chat
Nous contacter
Syndication
Foire Aux Questions
Nos partenaires
Nos sondages
Forum-PC's Blog

L'actualité...
 · AMD abandonne la HD7990 ??
 · Phanteks présente PH-TC90LS
 · Du lourd chez Enermax
 · Power Color Devil 13 HD 7990
 · Razer DeathStalker Ultimate
 · RAZER présente le casque gaming: KRAKEN
 · nVidia GeForce GTX 660 Ti en test
 · Le Minitel, c'est finit !
 · iOS 6 enfin dévoilé
 · La release preview de Windows 8 disponible

Rechercher

Qui est en ligne?
 5 invités
0 membres en ligne



Statistiques
Dernier membre : Black-N-White

Membres : 7749
News : 1013

Téléchargements : 478
Sites Web : 50

Forums : 22
-Sujets : 7020
-Envois : 26032

Sondages en cours : 8



/  Index des Forums
   /  Microsoft
      /  Clavier et menus déroulants inacessibles
Enregistrez-vous pour Poster

ExpéditeurConversation
Leeloo

    Membre



Inscrit le: 31/10/2013
Envois: 1


 Clavier et menus déroulants inacessibles

Bonjour,
J'ai un petit soucis, j'ignore si c'est un probleme avec windows 7 ou avec une piece de mon pc, je vous raconte ^^

Il y a une semaine, mon pc, après plusieurs heures de jeu gourmand en ressources, a commencé à montrer des signes de faiblesse. Le clavier ne répondais plus, mis a part les touches echap (mais qui swiche entre les fenêtres ouvertes), tab et F4 F12. Ce n'est pas un problème de clavier car même le visuel fait de même. Certaines fonctions de windows sont inaccessibles (tous les menus déroulants des barres de menu ainsi que ceux du clic droit de la souris). De gros temps de latence pour la fermeture des fenêtres et pour finir un beau blue screen.

Après redémarrage, mon pc m'invite à aller dans le bios pour un problème avec le CHA_FAN2. Dans le bios, les CHA_FAN 2, 3 et 4 sont en rouge et tournaient assez bas : 411, 350 et 325 RPM. (il est en mode normal).

J'ai dépoussiéré, vérifié les connectiques, vérifié les températures des cores individuellement(entre 28 et 35°).

Deouis, le pc tourne normalement, mais après quelques heures (4 h ici) de jeu, le clavier repart en live, dans Firefox, je peux ouvrir un nouvel onglet mais les autres sont inaccessibles, les raccourcis perso fonctionnent mais pas les liens sur la page ouverte, Word 2010 veut bien que je passe d'un outil à l'autre sur les onglets d'acces rapides mais pas d'ouvrir le menu déroulant. Le menu pour changer de session ou relancer le pc étant un menu déroulant, il m'est inaccessible aussi) je ne peux que fermer et redémarrer. A ce moment là, il m'est possible de jouer 1 ou 2 h avant que cela ne recommence, clavier inactif et menus déroulants inaccessibles.

En jeu, les cores tournent entre 35 et 50 ° le GPU lui tourne dans les 60/65.
A toutes fins utiles j'ai mis à jour les pilotes qui vont bien, dépoussiéré un maximum bien partout, vérifié les connectiques visibles ...
.
Si je ne joue pas, pas de problème, même en tournant 15/20 h, c'est pour cela que je soupçonne la carte graphique.
Vu qu'il s'agit d'un pc utilisé principalement pour le jeu, comprenez ma misère :)

Un conseil ? Une solution peut être ?

Merci de votre aide.

Ma config :

Processeur : Intel Core i7-3820 (3.6 GHz)
Carte mère : ASUS P9X79 PRO
Ventilateur processeur : NOCTUA NH-U9B-SE2
Carte graphique : NVIDIA GeForce GTX 570 1280 MB
Alimentation PC : Corsair Gaming Series GS800 80PLUS
Mémoire PC : Corsair Dominator DHX Pro 24 Go (6x 4 Go) 1600 MHz CL9 Airflow II Fan
Disque SSD : OCZ Vertex 4 128 Go
Disque dur interne : Seagate Barracuda 7200.14 SATA 6Gb/s 2 To
Boîtier PC : Cooler Master HAF 932 Advanced

Leeloo, l'oeil larmoyant et implorant qui s'excuse d'avoir pondu une tartine.

 31/10/2013 13:13Profil de Leeloo
bosco

    Webmaster



Inscrit le: 5/4/2004
Envois: 3324
Montpellier, France

 Clavier et menus déroulants inacessibles

Bonjour,

essaye en mettant les réglages au minimum.
Ensuite, tu peux tenter avec OCCT pour voir si il se passe la même chose.
Tu peux aussi effectuer un test de RAM pour l'éliminer de la liste des suspect.


-----------------
Mon blog - Première webradio Francophone
- Corsair Obsidian 450D | Coller Master 850W 80+ Silver
- Intel Core i7 3770k @ box | MSI Z77A-G45 | 4*4Go DDR3 @ 2133MHz | GTX 760-OC 2Go
- SSD OCZ Agility3 120Go | Western Digital Caviar Black 1To 64Mo

 1/11/2013 15:28Profil de boscoVisiter le site de boscoAdresse MSN de boscoAppeller bosco

Forum-PC.net - Tous droits réservés - Déclaration à la CNIL n°1068955 - © 2004-2012
   Page créée en 0.0827 seconde(s) - 5 personnes en ligne   



Matériel informatique    Jeux vidéos    Image & son    Logiciels    Promotion du site    Cannabis    Paste it !