Forum-PC.net - Logiciels, Télécharger, Forums informatique, Informations

Connexion

Pseudo

Mot de Passe

Mot de Passe perdu ?

Pas encore Membre ?
Inscrivez-vous!

Navigation
Accueil
Articles
Archives
Recrutement
Astuces & Tutoriels
Téléchargements
Fichiers populaires
Forums
Chat
Nous contacter
Syndication
Foire Aux Questions
Nos partenaires
Nos sondages
Forum-PC's Blog

L'actualité...
 · Galaxy S3 : 30 millions de smartphones vendus
 · Test Alimentation Corsair CX 500
 · ASRock dévoile sa carte mère Z77 Extreme6/TB4
 · Nvidia publie le pilote GeForce 306.97 WHQL
 · Enermax propose un Ostrog blanc
 · AMD abandonne la HD7990 ??
 · Phanteks présente PH-TC90LS
 · Du lourd chez Enermax
 · Power Color Devil 13 HD 7990
 · Razer DeathStalker Ultimate

Rechercher

Qui est en ligne?
 2 invités
0 membres en ligne



Statistiques
Dernier membre : Peiper55

Membres : 8474
News : 1020

Téléchargements : 450
Sites Web : 50

Forums : 22
-Sujets : 7172
-Envois : 26511

Sondages en cours : 8



/  Index des Forums
   /  Hardware
      /  RAM déctectée, reconnue mais non utilisée
Enregistrez-vous pour Poster

ExpéditeurConversation
seb1000

    Membre



Inscrit le: 29/10/2013
Envois: 1


 RAM déctectée, reconnue mais non utilisée

bonjour à tous,

je suis sous xp sp3
carte mère asrock P4i65G qui tolère jusqu'à 2Go de RAM et qui possède 2 emplacements.
je possèdais de la ram corsair 2 x 512MO PC3200 en dual channel : détectée, fonctionnelle, tout impec', sauf le PC un peu lent.
--> j'ai voulu augmenter les performances pour un prix modéré, donc avoir plus de RAM.

j'ai acheté 2 RAM Kingston 1024MO PC3200.
j'ai enlevé les RAM 512MO pour mettre les nouvelles 1024MO : le PC démarre : les ventilos tournent, mais l'écran reste noir et rien ne se passe.
J'ai fait un autre test en mettant 2 x 512MO Elixir : il se passe la meme chose.

J'ai mis une des RAM 1024 et une RAM 512 Corsair :
le pc démarre, la RAM 512 est détectée dans le bios comme : DIMM1 512MB 166Mhz DDR333
et sur DIMM 2 : None
Meme chose si je permute les 2 barrettes.

Si je vais dans everest, jai :
Corsair 512MO PC3200 200MHz 64bit voltage SSTL 2.5V
Kingston 1024MO PC3200 200MHz 64bit voltage SSTL 2.5V
Mais, seule la Corsair 512Mo fonctionne ...

Je suis perdu ...

Je souhaite faire fonctionner mes 2 RAM de 1024Mo : pouvez vous m'aider ?
merci d'avance


 29/10/2013 13:37Profil de seb1000

Forum-PC.net - Tous droits réservés - Déclaration à la CNIL n°1068955 - © 2004-2012
   Page créée en 0.0766 seconde(s) - 2 personnes en ligne   



Matériel informatique    Jeux vidéos    Image & son    Logiciels    Promotion du site    Cannabis    Paste it !